Page 1 of 1

Account activation e-mails

Posted: Sun Feb 12, 2017 10:28 pm
by mephki
Our board seems not to be sending everyone their activation e-mails. We are working on figuring out why, but for now have to manually activate accounts. Please be patient, it might take a few hours for someone to check the queue!

Re: Account activation e-mails

Posted: Thu Feb 16, 2017 4:44 am
by hypnodm
I got my email with no issue and within seconds of registering. Of course, this is three days after your post, but I imagine having independent verification that it's working is useful.

Re: Account activation e-mails

Posted: Thu Feb 16, 2017 5:18 pm
by deepgaze
The more feedback the better in principle, but in this case, those who don't get the email and aren't activated can't post here to say they didn't get it - so something of a catch 22 :-/

Re: Account activation e-mails

Posted: Thu Feb 16, 2017 8:30 pm
by mephki
From what I can tell, Yahoo and some private servers are having issues, while gmail is not. I go through and manually activate everyone at least twice a day right now, so if you didn't get a mail come back in a few hours/tomorrow and try logging in with your credentials. If it doesn't work, send me an e-mail mephki )at( NEHG (dot) info.

Re: Account activation e-mails

Posted: Wed Feb 22, 2017 12:08 pm
by deepgaze
Email sending is a known issue and we're working with our hosting service to diagnose this presently.

Currently emails are sent for all activities they should be sent for, but several email services are rejecting these automated messages as a form of spam protection, thus they do not appear in your email accounts (not even in the junk/spam folders). The solution requires our forum software to work with our host's email server correctly, and that's presently not the case.